Tagarchief: Joomla

Misschien denk je dat Joomla minder kans loopt op problemen dan WordPress, maar niets is minder waar: vanmorgen kreeg ik een alert van het Joomla security center in mijn mail over een aantal Joomla exploits; Joomla upgraden is raadzaam is het advies.

Joomla heeft security problemen. Joomla upgraden is raadzaam

Het CMS Joomla moet je regelmatig updaten.

Misschien denk je dat Joomla  minder kans loopt op problemen dan WordPress, maar niets is minder waar: vanmorgen kreeg ik een alert van het Joomla security center in mijn mail over een aantal Joomla exploits; Joomla upgraden is raadzaam is het advies.

[20180104] – Core – SQLi vulnerability in Hathor postinstall message, Impact: High, Severity: Low, , Joomla! CMS versions 3.7.0 through 3.8.3
[20180103] – Core – XSS vulnerability in Uri class Impact: Moderate Severity: Low Versions: 3.7.0 through 3.8.3
[20180102] – Core – XSS vulnerability in com_fields, Impact: Moderate Severity: Low Versions: 3.7.0 through 3.8.3
Description: Inadequate input filtering in com_fields leads to a XSS vulnerability in multiple field types, i.e. list, radio and checkbox
[20180101] – Core – XSS vulnerability in module chromes Impact: Moderate severity: Low Versions: 3.0.0 through 3.8.3

Solution

Upgrade to version 3.8.4

Contact

The JSST at the Joomla! Security Centre.

Facebooktwittergoogle_plusredditpinterestlinkedin
Misschien denk je dat Joomla minder kans loopt op problemen dan WordPress, maar niets is minder waar: vanmorgen kreeg ik een alert van het Joomla security center in mijn mail over een aantal Joomla exploits; Joomla upgraden is raadzaam is het advies.

Joomla security probleem

Met al die meldingen over WordPress zou je kunnen gaan denken dat misschien Joomal minder kans loopt op problemen, maar niets is minder waar. Ook Joomla moet je regelmatig updaten. Vanmorgen kreeg ik een alert van het Joomla security center in mijn mail over een aantal Joomla exploits, sommige “High severity”

[20140904] – Core – Denial of Service
[20140903] – Core – Remote File Inclusion
[20140902] – Core – Unauthorised Logins
[20140901] – Core – XSS Vulnerability
[20140301] – Core – SQL Injection
[20140302] – Core – XSS Vulnerability
[20140303] – Core – XSS Vulnerability
[20140304] – Core – Unauthorised Logins
[20131103] Core XSS Vulnerability
[20131102] Core XSS Vulnerability
[20131101] Core XSS Vulnerability

Oplossing: upgraden naar een van de volgende versies: version 2.5.16, 3.1.6 or 3.2.

Facebooktwittergoogle_plusredditpinterestlinkedin